Box offline again (13/10/2019)

Carlo shared this idea 12 months ago
Completed

As happened a couple of days ago, the box is offline.

Internet is working, nothing has changed, led blink continuously and box is reported offline by the app.


Please fix!

It's unbelievable having 2 outage in the same week...

Comments (10)

photo
1

Same here - the one at home is offline and is performing reboots sinche approx 16:45 CET. The other one (on the country side) is however online... Both are Ziaptiles of same model and same FW.

photo
1

So same thing here! My zipatile just keep restarting since it can't go online ( cloud register)I assume this is a know isssue by Zipato and they work on that? Anyone know about it? Thanks

photo
photo
1

Hie,

Off Line for me too

photo
1

Hi


Same issue in france using zipabox ...


Hope they will fix this issue as soon as possible.


regards

photo
1

Also offline

photo
1

And me too...

It's recurrent right now. it's starting to get a lot of trouble in a short time ...

photo
1

Same here...

Zipatile is online , but Zipabox have the green blinking light.


19.14 working again.

photo
1

Last period has been the worst in over 4 years. I'm relying on zipabox for heating, alarm and watering. This system is far much less stable than before.

@Sebastian: please, no more excuses regarding the new backend, this system is supposed to make our lifes (and houses) easier,not the opposite.

photo
1

Good that I come and check. I've been performing hard reset's, disabling al my rules etc and nothing solved the problem.

Seems like I have to wait patiently for the system to work again...

photo
1

Seems to be solved


regards

photo
1

I confirm it is solved here as well. For now...

photo
photo
1

Also mine seems to work. Now I'm expecting a feedback from zipato team regarding the cause and the counter measure to prevent it from happening again.

2 times in a week is unacceptable and an honest feedback need to be shared with all of us.