This object is in archive! 

Camera Configuration - after new firmware 0.9.999.1

Michele Favorito shared this problem 6 years ago
Known

After new update of firmware I saw that I have some problem to view my camera by zipato. I check the configuration of camera and I discovered that the 'port' that I put in configuration (address administrator) was disappear. I re-tried and I put another time the ip address with port number (192.168.1.101:81). At the begin it was worked but after logout when I login I discovered that inside address administrator there was only the ip address without port. The camera couldn't work with this data.

Comments (2)

photo
1

Ivan wrote:

Hello,


from your registered Zipato account e-mail address please send us on support@zipato.com your username and password so we can check the status of your ZipaBox. The ticketing system will guide you through the process.


Regards,

Ivan

Hi Ivan,


I don't think that this is zipabox configuration problem because I tried this things on 3 different zipabox. Only the zipabox that i hadn't upgrade work propert. In attach you can find the screenshot.

Please help me.

Thanks

photo
1

I have the same problem. . . 2 weeks and still not fixed . . .


Sorry, but this is due to a poor quality of updates . This is very critical for a long time now . . . This is unfortunately what makes you a bad reputation today and motivates your customers first migrated to the conccurents .