Cannot add Philips Hue Bridge V2

Marcus Svensson shared this question 2 years ago
Need Answer

I've tried several times to add the bridge but it just won't work.


Add device - Philips Hue - Hue Bridge


When i'm asked to put the bridge in inclusion mode and i press the button on the bridge, nothung happens. Help!

Comments (7)

photo
2

Hmmm... With previous firmwares I had problems to include Phillips Hue, what firmware are you running on your device? If it's not the latest try updating to the latest official firmware and try again.

photo
1

I have the latest firmware. That's the odd thing.

photo
1

I laso have the same issue with the latest firmware.

photo
1

I have the same problem.

photo
photo
1

Me too. All latest firmware

photo
1

Me too. Not able to include.

photo
1

Open a ticket on Zipato support and include your controller serial.

photo
2

Has this issue ever really been fixed? I can add a bridge but none of my lights show up. I've tried everything short of factory reset of my hue bridge (what support suggested). I have too many lights to remove and add them all.

photo
1

Can anyone confirm that it works to include Hue Bridge with Zipato? I have tried several times but only get timeout or error. Have also sent a ticket but no answer yet.

photo
1

I confirm that it works. You have to do a new include every time you add a new lamp or bulb to the Hue Brigde. Keep the Hue Brigde very close to Zipato, and restart both before you start the include.

photo
1

Thanks Ole, I will try again! /H

photo
1

Hi again, still no luck, getting config failed every time. /H

photo
photo
1

Hi Ole, what version of HUE bridge are you using please?

Thanks

photo
1

I have the 2nd generation Hue Bridge.

photo