Cannot add Philips Hue Bridge V2

Marcus Svensson shared this question 3 years ago
Answered

I've tried several times to add the bridge but it just won't work.


Add device - Philips Hue - Hue Bridge


When i'm asked to put the bridge in inclusion mode and i press the button on the bridge, nothung happens. Help!

Best Answer
photo

I succeeded. Simply turn on the bulbs during inclusion

Comments (11)

photo
2

Hmmm... With previous firmwares I had problems to include Phillips Hue, what firmware are you running on your device? If it's not the latest try updating to the latest official firmware and try again.

photo
1

I have the latest firmware. That's the odd thing.

photo
1

I laso have the same issue with the latest firmware.

photo
1

I have the same problem.

photo
photo
1

Me too. All latest firmware

photo
1

Me too. Not able to include.

photo
1

Open a ticket on Zipato support and include your controller serial.

photo
2

Has this issue ever really been fixed? I can add a bridge but none of my lights show up. I've tried everything short of factory reset of my hue bridge (what support suggested). I have too many lights to remove and add them all.

photo
1

Can anyone confirm that it works to include Hue Bridge with Zipato? I have tried several times but only get timeout or error. Have also sent a ticket but no answer yet.

photo
1

I confirm that it works. You have to do a new include every time you add a new lamp or bulb to the Hue Brigde. Keep the Hue Brigde very close to Zipato, and restart both before you start the include.

photo
1

Thanks Ole, I will try again! /H

photo
1

Hi again, still no luck, getting config failed every time. /H

photo
photo
1

Hi Ole, what version of HUE bridge are you using please?

Thanks

photo
1

I have the 2nd generation Hue Bridge.

photo
1

i have same problem. ticket opend

photo
photo
1

me too i can't add my hue bridge to zipato v3

photo
1

Same problem, ticket open

photo
1

What firmware you use?


Mine is included now but not as should.

It told me inclusion fails but latter it appeared.

photo
1

Firmware Hue bridge : 1937113020

Firmware Zipatile : 1.3.61j

photo
1

I succeeded. Simply turn on the bulbs during inclusion

photo
1

good tip

photo
1

im still ( again ) strugling with inclusion of the bridge....

bought a new hue lamp ( Hue Go ) witch should be included directly to the zipatile...


but adding it to the bridge and reincluding the bridge fails...

photo
2

I had the same issue and contacted support. The answer is that the Philips HUE Api has been changed. So this needs also to be changed at the site of Zipato. They stated that it will be done in a couple of weeks. Until Zipato has made the change in the Philips Hue interface inclusion will fail.

photo
1

Ya i know I gues I was the tipper for that issue.

photo
1

Thats a bummer... i just had the message from zipato that the "re including" fix will be available for ZT2 and ZB2 and not for the version 1 anymore....

Im not Able to use HUE anymore....

photo
1

Did they say when it will be available?

photo
1

No they didn't, just the next firmware update.

photo