This object is in archive! 

Chacon MDT-507 - 54741

Nico shared this problem 6 years ago
In Progress

Hi,

I have a lot of problems witch 2 Chacon MDT-507 / 54741...

When there is a motion nothing happen. The first detection after adding the device is ok but after nothing.

I try a lot of rules and nothing run.


Is there probleme with this device ??


Thanks.

Nico


-----------


Bonjour,


Je rencontre des problemes avec 2 Chacon MDT-507 / 54741. L'ajout des modules fontionne ; lors d'un premiere passage devant le capteur on voie bien la remonté dans les logs mais apres plus rien ne s'affiche. On peut passer devant le capteur qui s'eclaire mais aucune action n'en découle.

Meme sur des regles basiques : Si motion => Allume la lumiere.


Suis je le seul a avoir des problemes ??


Merci.

Comments (5)

photo
1

I have make some test and my problem is finaly only with one device.


1. Detection Device in Dashboard = OK

2. Motion = OK (red led on device) but in my dashboard when i go to menu motion, i see MOTION and it stay in motion...

So all other motion can work because it always in motion.

photo
1

Same problem here, the CH 54741 device is included easily in the box as MDT-507, its LED blinks red when motion is detected but it is not communicated to the box. No event is shown either.

Any advice welcome.

photo
1

is there already a solution for your problem? its a while that nobody replies here

photo
1

Hello, no solution so far, I do not use this device any more :(

photo
1

I have one mdt working very well on zipato (it costs a lot of time to do it work), but I am unable to add another device.


It was never well suported I guess.

photo
1

Jacques,


Did you add successfully a MDT-507 / 54741 ? It would be great if you could tell us how you did it :)


I've just tried to add the CH 54741. i can add it easily using the MTD-507 profile, but after that nothing... i don't have any event in the logs. I tried to add it as different Chacon device and it doesn't works. I think it i tried 50 times... :)


thx

photo
1

First of all, you should use the latest firmware and MDT should work fine.


If you have a MDT of newer date (new production line), you might have a problem since I bekieve there is a (at least) a slight variation in protocol, but big enough for Zipabox to recognize it.

If you will still have problems, after the upgrade to the latest beta and if you are willing to send the device to me, I will support it.

photo