Danfoss Heating Thermostat

Christoph Clasen shared this question 1 month ago
Answered

Hi Guys

i have a Problem with a virtuel Themostat.

I configert one with an external Themostat (Fibaro eye) and an Danfoss Thermostat.

It looks well but the virtuel Themostat sends the wave configuration to the the Danfoss Device.

Set Thempetartur is 23° Roomtemperatur is 16°. The Wave Themperatur is set to 23° and the Room Temepeartur goes up. But not to 23°. The Wave Temepeartur is now 23° and around the Danvoss Device it is 23° but not in the room.

For waht a have to use an externer Temp Meter ?

Is there a possibility to set the Danvoss to max Temp until the room Temo is reached ?

In my case it does not work as it shoud.

regards

Chris

Best Answer
photo

Hello Christopher,

you will have to use the temperature offset feature so you can adjust the thermostat more precisely.

Best regards,

Stefan

Comments (15)

photo
0

Hello Christopher,

you will have to use the temperature offset feature so you can adjust the thermostat more precisely.

Best regards,

Stefan

photo
1

Stefan,

what temperature offset feature do you mean? Where can it be found on the virtual thermostat? Do you mean the setting for histersis?

Thank you for the clarification.

Beat

photo
1

Hi Stefan

is the Offset Feature only in Themostat pro avalable ?

in my Themostat there is no Offset Feature.

Chris

photo
1

Hi Stefan

please explain us were we can find the Offset Function.

Chris

photo
2

you can find it on the UI>module manager>IP>internal>

photo
1

/QT1V2AwtFkgAAAABJRU5ErkJggg==

Hi Roberto

thanks for the info. In my box i can´t find under IP>internal. But there is another Folder named internal. But it´s emty.

Do you have the pro Licens ?

photo
1

Hi Christoph,

I had the same problem with one of my Zipatiles, I have a "normal" licence so no pro.

I had to raise a ticket to Zipato to solve this problem.

Zipato did solve the problem, after the reset it was working as it should be and you can make the adjustments.

Regards,

Roberto

photo
1

Hi Roberto

i createt a new virtuel Thermostat. Then the box was rebootet. But there is now internel Folder under IP.

Firmware 1.2.29 is running.

Are Zipabox and Zipatile in some cases different ?

Where is the mistake ?

photo
1

Hi Christoph,


as far as I know there should be no difference between the ZipaBox and ZipaTile in programmimg and possibilities.

the answer I got from Zipato is " Hello Roberto, we've solved the issue of yours, if you check the 'show as device' on the thermostat endpoint, the app is crashing. We will limit these options on the new Web UI which is going to be released soon. Best regards,

Stefan

<

photo
1

I have LOTS of virtual thermostats and a PRO licence, and have nothing listed under internal for offsets.

I did raise a ticket a couple of months ago raising the fact there needs to be an offset between the external temp sensor and the radiator valve. I was told that the offset feature was on the old style UI but was removed and no longer does anything..they said for the use case I had described they would consider adding it back in at some point so am I totally confused by the answer above.

photo
1

Hi Paul,


my question was about the internal temp sensor in the tile, but I guess it should not make a difference if its the internal or external temp sensor.

take a look at the attached files how it looks in my UI.

as you can see its the software version 1.2.33

regrds,


Roberto

photo
1

I think those settings must be unique to the zipatile as there is nothing like that on the zipabox

photo
1

this could well be, due to the fact that the Tile has an internal temp. measurement

photo
1

Hi Paul Hi Roberto

thanks for the Information.

Ideed that is the Problem. But i need an Offset fo each themostat. Not General.

Roberto can you configure each Themostat ?

Chris

photo
1

Stefan

can you exlain were we can find the Offset Parameter.

regards

Chris