This object is in archive! 

Fibaro universal binary sensor gives no signal to Zipato

Jelle Maris shared this problem 9 years ago

I have a button that activates a relay, which signals the input 1 (yellow wire) of the Fibaro universal binary sensor (v2.1-v2.3). By pushing the button the signal (8VDC) is sent to the Fibaro. I connected the device to Zipato, but I cannot see the 'event' in the control center. I tried all kinds of configurations, but I don't get the signal in Zipato control center.

It has worked before (like a month a ago). I was able to make a snapshot with a camera by pushing the button (created a rule for that).

What am I doing wrong?

Replies (5)


Is there any solution for this?

I have tempsensors and a door-switch connected, the tempsensors are working but not the switch on Input.

I also have a Universal Sensor with a door-switch only and that works.

Is it possible to use only one, this is bad!


In the beginning i had some troubles with this sensor too. I had to in-/exclude the module several times before it worked as it should work but now it works fine.

What sort of powersupply do you use? The module needs min. 9V and my experience is that a 9V battery is not suitable... i use an (good stabilized) 12V adapter. So with 8V i think it will not work well....

Also, when testing, use the old web-gui because it responds much faster than the new gui.

Maybe you can post a wiring-diagram?


The yellow wire needs to be connected to the ground.

when the relay is activated the contacts of the relay need to connect the yellow whit the black (and/or blue) wire.

do not connect the yellow wire to a voltage source, (you can kill it!)


not the black wire, that's the antenna... blue is GND.


I have a 12V DC 0,5A adapter.

I have the switch on In1 yellow and ground.

And the temp DS18B20 on GND, TD, TP. The tempsensor is working.

The In1 sends status to zipato (screenshot), but newer change status if the door is open or closed. I have tried set the In1 to Bi-stable and Normal Closed.


I have no idea how butt now it started working!!?

Leave a Comment
Attach a file