Fonctioning of devices with their own regulation

ChrisDalo shared this question 7 years ago
Answered

Hello all.

I use climate for my AC with ZXT120.

When i change manually setup of temperature, my AC receive and change, but when mode of climat widget change (Confort to Eco) my AC doesn't receive the new temperature.

As AC has it own regulation, it would be better just to send tempature to reach no matter the temperature value.

The Climate widget would just serve of programmable clock, with off mode that send off to AC.

Furthermore, it's not possible to change values of "Away" mode "22 / 24" default.

And, since new Update, ZXT120 confuguration has change. No acces to 20 manuals parameters.

To finish, the thermometer offset has no effect on value.

I made my own programmable clock with rules, but i haven't acces on my phone to change hours.

Good job Zipato team, less and less bugs.

Comments (10)

photo
1

Learning configuration for ZXT120 is back.

To change "Away" mode temperatures please see attached image. Also note that you need to press "Save" button after making any changes in "Thermostat editor".

photo
1

Thanks for your attached image, but we don't have the same.

I have no choise of away setup like you can see on my attached image.(Capture5)

Of course, i press "Save" after changes.

Why there is no changes on my AC in auto mode (Confort to Eco) ?

Where did you already teach configuration for ZXT120, please ?

Why i don't have the same value of temperature in my both Climat widget. I have the same setup of "Thermometers" and "Select endpoints" on both.

I think that one take value 1(TEMPERATURE) and other take value 2 (SET_TEMPERATURE)

e04PZbl2xHK3IlFaxY4K

photo
1

Sorry, i can't join picture with "Attach files..."

"TEMPERATURE" =24°C . "SET_TEMPERATURE"=0°CGznLci9n90Pg1yTYl3ym

6skCJdNhBdcUlFo4xAtn

photo
1

20 manuals parameters are back on ZXT120.


Thanks

photo
1

ChrisDalo wrote:

Thanks for your attached image, but we don't have the same.

I have no choise of away setup like you can see on my attached image.(Capture5)

Of course, i press "Save" after changes.

Why there is no changes on my AC in auto mode (Confort to Eco) ?

Where did you already teach configuration for ZXT120, please ?

Why i don't have the same value of temperature in my both Climat widget. I have the same setup of "Thermometers" and "Select endpoints" on both.

I think that one take value 1(TEMPERATURE) and other take value 2 (SET_TEMPERATURE)

e04PZbl2xHK3IlFaxY4K

CrhisDalo, can you contact us on support@zipato.com? We would need to login to your box to check out this matter with AWAY settings (it is strange as we can't get it here)?

photo
1

Now you should be able to see and change "Away" mode settings.

photo
1

Ok for "Away" mode, and my two climates widget have the same temp now.

But i'am not convinced of Climat widget with ZXT120 fonctionning.

photo
1

ChrisDalo wrote:

Ok for "Away" mode, and my two climates widget have the same temp now.

But i'am not convinced of Climat widget with ZXT120 fonctionning.

You are right, we have an issue with Remotec currently, as we are trying to use it for both heating and cooling control. We will solve this issue at Monday most probably... Sorry for delay, but there is also a problem with our sample here in our Lab and we need to get the new one.

photo
1

Don't forget to put back the choice of IR code, power of IR, active surround IR,... on ZXT120 configuration.

It disappeared since last update.

I have a ZXT120 V1.1 for information

photo
2

Hello,

you've responded to my question but the problem is the same.

No action on my AC with climate in auto mode.

Thanks