Foscam FOSBABY ip cam doesnt work

Florian Hutter shared this problem 8 months ago
Solved

The foscam fosbaby doesn't work

If included in following way

rtsp://admin:[PW]@192.168.68.133:88/videoMain

rtsp://admin:[PW]@192.168.68.133:88/videoSUB

http://192.168.68.133:88/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=admin&pwd=[PW];

was that wrong?

Comments (4)

photo
1

try changing port 88 to 554

mine are set up like rtsp://10.0.0.1:554/videoSub

/cgi-bin/CGIProxy.fcgi?usr=${username}&pwd=${password}&cmd=snapPicture2

photo
1

also tried but don't work ... the snapshot works

photo
1

and in IP camera setting on the Fosbaby the port is 88..?

For testing i use VLC sometimes.... so youre able to test the rtsp stream

photo
1

yes port 88 is set

photo
photo
1

Please try this:

HIGH

rtsp://192.168.2.XXX:88/videoMain

LOW

rtsp://192.168.2.XXX:88/videoSub

SNAPSHOT

http://192.168.2.XXX:88/cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=XXXXXX&pwd=XXXXXXXX

Please use the user and password only here (except snapshot):

/5ca1b397cb6c5730e415a27c9dc6e53e

photo
1

8c2f55493f059a67ea85ada82e57411a

the snapshot and preview poststamp works but no streams :-\

photo
1

Please download the VLC Player and try at first wheter the link is correct.

photo
1

at VLC it works

photo
photo
1

I found this... I think the user and pass is not passed thrue the link.


Try rtsp://admin:pass@ipadress:88/videoMain


Change admin and pass to login details

photo
1

I mean in VLC player


Ow and after an change in zipato sync end refresh browser.

photo
1

at VLC it works without problems

photo
1

i can remeber something you have to fill i the user and pass in the cam settings..

then use rtsp://$user:$password@ip:88/videoMain


or just past the working link right into streamsettings of the camera.. ( included user ad pass )

photo