Heatit Z-wave plus thermostat

Darkwing shared this problem 5 years ago
Known

Hi,


I recently installed this thermostat http://www.vesternet.com/z-wave-heatit-thermostat-black, but it seems it only works half. It shows all the temperatures etc, but the mode keeps showing HEAT.


9bf0437f453001fa3f540f46d2df5a65


I guess this mode is what is being used to control the weekly program using the rule creator, but if it constantly shows heat, even while it is off, makes no sense.


Thanks for any help.


DW

Comments (19)

photo
1

Hello and thanks for the information . I will then wait before i by the heat-it thermostat's . This is very sad because the heat-it thermostat is unik and will make a important impakt on the homeautomation market for example in the cold parts of europe. I would say it's a importatnt missing link for a lot of customers out there . Personally i'll have waited for this solution for years now living up north in europe where we have a lot of electic under floor heating systems installed. ZIAPATO fix this and your marked will grow.

photo
1

Which firmware are you using? For both the Zipato box and thermostat, as mine just shows heat regardless whether it is on or off.


8fd53035e481e3fed8dc027b2ab2b8bc

photo
1

Zipato FW 0.9.999.8a

Multireg FW 1.4

photo
1

Have you tried to change the type of the module to Thermostat ?

photo
1

I have bought these thermostats too and I have a lot of problems. One of the most annoying thing is that it does not display the correct temperature! I use the air sensor (A) because that is what I want to be able to control and sometimes it shows the correct temperatures, sometimes it's off by one degree and sometimes it drops suddenly to 10 degrees or even a negative temperature without any reasons.


Has anyone experienced the same problems? Is there any "cure"?! I here an external probe could do the job, but they where do you put it for the thermostats are in my walls already.


Thanks

photo
1

I don't know what your situation is, but any external probes need to be in the room you want to control. As you say it is in your wall already............ not sure if you can add it.


Mine is controlling my electric underfloor heating, as the probe is under tiling, I have put in a spare under the tiles, and not connected to the thermostat........just in case :-)

photo
1

Any awnsers rho this rhread i am also considering to buy several of theese,? Does it work to use it as a thermostat and change the temprature in the app?

photo
1

I have 3 of these installed. After installation and aproxx 24h alignment time they work fine. Keeps temperature just below setpoint on a weekly schedule. After installation remember to setup virtual thermostats to control them. Can be controlled manually via app/dashboard as well as schedules

photo
1

mine is working excellent, though I don't control it via the app, I just set a schedule and it runs it........... :-)

photo
3

Apparently they updated the firmware and it should work better now. But I'm still waiting for the next one (1.8) which will include power metering.


I bought 12 of these thermostats and I had to return 6 to my dealer because the internal temperature sensor (actually sensors, because apparently they have one in the front and one in the back (God knows why in the back, what's the need for testing the wall temperature??) would not work - to say the least (sometimes the temperature would jump from 20 to minus 10 within a second!).


Heat-it provided me with an external sensor, which works much better, only you have to install it somewhere (and run new wires accordingly), which is a problem for me since all the walls have just been redone..


It's a shame they don't work as they should because like Stig Halvorsen said, they really are unique (and aesthetic). There are no other UH thermostats like that on the market - yet!

photo
1

Any news on this? Would be nice to adjust the temperature through the app

photo
1

Bump

photo
1

Not yet. But I have the new firmware. I just did not update them yet. It's in my intention to do so very soon... Stay tuned!

photo
1

Eric, I am really eager to get this to work. Anything I can do to contribute?

photo
photo
1

Hi,

I bought 3 of these one month ago, and installed one now. It has FW 1.8 but it only shows HEAT. I can't see the power consumption either.

photo
1

I cannot see the power consumption either if it's of any consolation! About the Heat indication I don't know because now they are off (winter is over where I live) and I don't remember what it said exactly.

I aslo still have problems with the internal sensor; they aren't reliable at all.

photo
1

Any news about this issue? I would be very interested to buy one of these but hesitate due to your comments. Do you know any other thermostat with these features?

photo
1

Hi,

it works reliable for over 2 years now.

photo
1

Hello,

could someone please explain how to associate the target temperature from the Zipabox virtual thermostat with the target temperature of the Heatit device. See my picture: did I miss something?

Thank you,

Christian