This object is in archive! 

Is there a knack to joining devices?

Nick Jackson shared this question 8 years ago
Answered

I've been trying to join various devices to my new Zipabox, but always (with one exception after several attempts) run into "Join Not Successful".


I've tried moving devices closer, moving devices further, turning off other wireless devices in my house and just about everything else I can think of. Is there some knack to getting devices to associate, or is it just a matter of keep trying until it does?

Replies (3)

photo
1

Reset the zipabox and try again. That's what worked for me.

photo
1

Always 'Reset' the device by clicking the 'Reset' button next to the 'Join' button. When this is complete then press the 'Join' button and include the device into your network.


If that then fails, try 'Removing' the device first and then joining. Sounds silly as the device is not in the network, but this helps reset it so that it includes more easily.


We have an application note that walks through this, it works for me each time.


Sometimes you have to try several times, depending on the device.


http://www.vesternet.com/resources/application-notes/apnt-7


Mark

photo
1

The devices all remove and reset quite happily, but although they are *detected* by the controller when I press the inclusion button they they subsequently fail.

Leave a Comment
 
Attach a file