Lost functionality on Yale Locks after years of working

Alberto Macias shared this question 3 months ago
Need Answer

Hello Community,

I own a few Yale Locks with Z-wave compatibility, even though functionality could be greatly improved they used to work fine with Zipabox, I could control them from any interface and also on rules, I was able to even manage 10 users from ZIPABOX and receive events when these users locked or unlocked the door and even used these to create rules in order to disarm my alarm and even make voice welcome greetings.

A few months ago I stopped receiving events by user (only lock/unlock) and my alarm stopped being automatically ARMED and DISARMED by these. After a few interactions with Zipato Support and months of waiting there is no progress on this issue, this was one of my favorite features of Zipato and worked for many years before, is there anyone else with the same problem? I'm not sure if this is a problem on the Virtual Alarm or Yale locks, seems it is on the locks since I don't receive this events after firmware upgrade (running 1.3.13).

Comments (2)

photo
1

Hello Alberto,

I have the exact same issue with Kwikset Smartlock, Last working version in 1.2.29 and it stopped working on 1.3.13. I have a case opened with Zipato for several months and the issue is still not fixed. I thought it was related only to my model of smartlock. Now I know its not.

On my end, as soon as I downgrade the zipatile firmware to 1.2.29, I gain back the functionality working as it was before.

Olivier

photo
1

You had to request the downgrade through Zipato support correct?

photo