This object is in archive! 

New Fibaro motion sensor not completely supported

Marcel Schuitema shared this problem 8 years ago
Known

Two weeks ago I bought a zipabox and it looks VERY promising. I bought 2 Aeon multi sensors, but they seem to have a lot of false positives which make them unreliable. So I bought 2 new Fibaro motion sensors with temperature and illuminance reporting. They are recognized correctly and the motion functionality seems to work fine, but the temperature and illuminance reporting does not work. The zipabox recognizes the functionality but does not seem to receive new values. According to documentation the sensor by default does not report these values. I changed the settings to 60 seconds but I still don't receive values, although zipabox confirms the settings being changed correctly.


To debug some more I tried to change the led color to red, but this change does not arrive at the sensor, so it seems that the zipabox does not correctly change the sensor settings, which could also explain why the values are not received (since the reporting settings are not actually changed).

Replies (5)

photo
2

I have one and it works flawlessly

Maybe the model you received is faulty?

photo
1

I have and temp + motion works, but I have problems with LUX. Not sure if it's something with the sensor or Zipato?

photo
1

The Lux sensor is off by default. you need to activate it in the sensor.


Illumination report =0 (OFF) Set dis to 900


it's all in the manual from Fibaro :)

photo
1

Hi Lars, I found this in the manual, but sorry for my ignorance, how can I configure the sensor, is that possible through the zipato controller?

photo
1

Ah I found it, only the new interface, thanks!

photo
photo
1

I have had same problem with Aeon and Tkb multisensors. They didn't obey the settings made in Zipabox configuration tab. I did battery reset to both of sensors, and push the discovery button again. After that they got current settings almost correct, but they don't keep the reporting interval, as i asked. Some setting can be changed, some other not, and i can't say, if is there something wrong in Zipabox or sensors.

photo
1

If you state that the Fibaro is not completely supported, then you're right. Because in my definition, 'completely' means all configuration items from the manual are available as a configuration setting in the Control Center.


But motion, illumination and temperature are working.

Tamper alarm is also working via the Sensor Alarm.

Leave a Comment
 
Attach a file