This object is in archive! 

No communication between rules in the cloud and the zipabox tonight

Nicolas shared this problem 7 years ago
In Progress

Tonight I see that there is no communication between rules in the could and the local zipabox.

I used rules to activate/desactivate the heating and to send mail when the door is open... none of them were working as I write now.


Everything was working fine this morning.

I had to connect locally to the Zipabox (thanks to the Android apps) to desactivate the heating...

This kind of dysfunction or a cloud based box is a shame. I hope Zipato has a good explanation about this.

Best Answer
photo

Yesterday during the server upgrade we had some unexpected problems. Still we are working on issues and some problems may occur.


Please take our apologizes for this inconvenience and be sure that we are doing our best to fix all the issues as soon as possible. Hopefully everything will be finished tomorrow.

Comments (7)

photo
1

Yesterday during the server upgrade we had some unexpected problems. Still we are working on issues and some problems may occur.


Please take our apologizes for this inconvenience and be sure that we are doing our best to fix all the issues as soon as possible. Hopefully everything will be finished tomorrow.

photo
1

Please tell us when everything will be working.


Currently there are still problems with rules created in the panel:

- schedulers on rules are not triggered

- rules synchronization doesn't work (infinite waiting cursor)

- virtual switches are not working

photo
1

It should be fixed now.


Please:

1. logout and login to user dashboard

2. go to rule creator and press synchronize


it should work afterward.


Go to the RULE CREATOR and press SYNCHRONIZE, afterward SIMPLE RESTART ZIPABOX.

photo
1

Yes it is working now. Thank you :)

Maybe next time you should announce your server upgrade so we can take actions on our side.

photo
1

I think there are still problems with some triggered actions.

I have a rule which is triggered when my door is open : it should sends an email and make two url requests. The rule was triggered yesterday but not this morning.

photo
1

can you send us an email with your credential on hello@zipato.com, so we can check it out the reason...

photo
1

It seems like everything is working fine now.

I don't know if something has been done with my box but thank you :)