None of my schedules are working after summer winter time.

Lars shared this problem 11 months ago
Known

none of my schedules are working after summer winter time, and the support is not helping....


"could you please try recreating the problematic rule? Make sure that you recreate the whole rule while doing so. Afterwards the rule should be functional again."

I'm a little frustrated because then I have to make a lot of Rules again... the problem is not in the rule but in the schedule within the rule.

after looking at this problem now for more than 3 weeks I think I found the problem, it looks like the weather station is offline. There is a red dot after the virtual weather station.

What happens if I delete it and make a new one? i guess the schedules are rubbing with this virtual weather station?

I don't know why it's offline because I can see the time it synchronizes


I do not understand why support does not take this seriously...ik kan toch niet alle regels aanpassen ivm zomer winter tijd...and I contact support so that they can learn something from it.

it is not that everything works flawlessly.


does anyone have an idea, can I delete the virtual weather station and create a new one without changing the rules?


thanks,

Lars

Comments (1)

photo
2

Hi,

First of all: disable all your rules. There is no need to delete them. then do a sync.

Second: your weatherstation: do not delete it, because then you have change the rules in which you refer to this station.

In the device manager: re-apply the device descriptors (and sync) to see if that changes the status (offline) of your weatherstation.

Otherwise, in the device manager as well, change the location of your weatherstation to a city nearby. See if that works.

Then enable a few rules. If these rules are working enable another few etc.