This object is in archive! 

Problem with Qubino RGBW and Scenes

Hector R shared this problem 2 years ago
Known

I'd been trying to solve a problem with my RGBW qubinos and I finally found the solution. I have color LED strips that are part of a scene that is supposed to turn all light OFFs. Every time I ran the scene, the LEDs would go off for a split of a second and then they would come back on. Digging further at the details of the scene in the API, I found that when the scene is created, it incorrectly sets some of the values to a non-zero value, thus the LEDs are unable to completely turn off. Thru the API, I copied the response body of the scene configuration and changed the values to 0. After this change, the scene successfully turned OFF the LEDs. Hope this helps.

Comments (2)

photo
1

Is it possible via the zipato app to control the individual color channels on the Quibino RGBW directly. At Fibaro it is possible ...

photo
1

Via the app you can set a variety of color combinations. You also have the option, if you use an RGBW led strip, to set the color temperature, which is nice. It works. I just wish it was a little faster. It does have a slight delay.