This object is in archive! 

securityDevice.notFound

Clurk shared this problem 9 years ago
Known

Hello,


Security widget no longer works;

Have you an idea to resolve ?


Sincerely

Replies (6)

photo
1

What is not working? U can't log in? Not seeing the widget?

photo
1

Hello,


See in attachment,

my setup disappeared and I can not do anything

photo
1

Better contact support about this


support@zipato.com

or:

http://support.zipato.com/

photo
1

You should contact to support

best regards

Enjaz Tracking

photo
1

Ok I've generated a Log File and sent it to bitsy. I do not have a ticket number yet. Everything you need to reproduce the issue is included in the posts above. As I said it has occurred on two different systems, one running Win 7 and one running Win 10 so it's not likely a system specific issue. This issue did not occur before so it's possibly something related to a recent version update of TS2017.Yes I intentionally did not tick the Reproduce Issue box since once updated the issue will not occur. Like I said everything you need to reproduce the issue is contained in the posts above. Simply do not boot a computer for one or two days (at least 24 hours) that has the latest version of TS2017 installed. The situation will occur that is shown in the screenshots above where the Security Widget is not showing the proper condition of the update status. This started occurring after an update to TS2017 that required a reboot. I don't remember exactly what date but it was no more than a week ago. Before that update the Widget would show the Yellow "!" if an update was not done in 24 hours and a Red "X" if the update was not done in 48 hours or more. After that particular update the condition shown in the screenshots above occurs. This has been reproduced on three different systems, two running Win 10 and one running Win 7 (all 64 bit). All three have their system files completely up to date. This would indicate it is not a system specific issue but rather a bug introduced in a recent update to TS2017. (For the record I do software beta testing for several companies in the Music Production Software market).


This just happened on a third system this one also running Win 10. I didn't take a screenshot as it would look the same as the second shot above. I still do not have a Ticket Number.

best regards

rosedale tracking by waybill

photo
1

This is really instructional material and written well for an drift hunters adjustment. It's nice to see that some individuals still comprehend exactly how to write a top quality post

Leave a Comment
 
Attach a file