Thermostat or controller gone bananas?

Ulf Walther shared this idea 4 years ago
Under Consideration

I’m experiencing difficulties with my Secure themostat. It is associated to three seperate on/off switches, connected to elecritc heaters/radiators at my holiday house.


Input is the Secure thermostat only. The thermostat is placed in an approriate position.


Upon installing, I tried to set the temperaturet to 20 degrees. It heated close to 22 degrees, which was way too warm, and it rarely updated the current temperature (maybe once every 12 hrs), and also only in one degree increments (19.7, 20.7, 21.7). Using an old Oregon 433 mhz I could tell that the temeperature shifted a lot more than the Secure thermostat showed in the controller. I tried to set wake-up to 5 min, but it did no difference.


After speaking to my reseller yesterday, I decreased the ’0.1 C’ delta from 10 to 3, which makes sense, and it now uses 0.3 increments, and seem to update more often. So far a little better!


But the temperature-swing is still too high. Current setpoint is 16 C, but it swings too much; between 16.6 and 15.5 C. Is that normal? (= question 1)


And what on Earth happended to the state of the on/off switches? They’ve gone BANANAS! Yesterday, after I changed the delta, they went from 0 to 1 to 0 to 1 repeatedly between 16:00 and 08:00 (se attached file). Why? (=question 2). I did nothing at 08.00.


My ’permanent hold’ setting shouldn’t make a difference since I don’t use programming. Right? I don’t have any scenes active.

Appologies for the Picture quality in the attached file. I couldn’t get Print Screen to work so I took a photo with my mobile.

/Ulf

Comments (2)

photo
1

Anyone?

photo
1

Hello,

You have the same issue as HRT4-ZW owners

see this thread : https://community.zipato.com/topic/heating-program