Unable to include Fibaro FIBEFGKF-601

acteck shared this problem 3 years ago
Solved

Hello,

I allways get the

Manufacturer_specific_report not received

when I try to include the keyfob. Inclusion in my ZIPATILE works fine, but in the ZIPABOX it is not possible. Is there a trick or a timing problem?

Comments (9)

photo
0

Hello,

continue pressing the inclusion button while including, afterwards it should be recognized properly. I'm awaiting your feedback.

Best regards,

Stefan

photo
0

Hello,

you know one has to press 2 buttons same time and then another one to wake up the keyfob. So inclusion did not work, even when I try to repeatly wake up the key fob. With the Zipatile it worked, but not with the box. Any other idea?

Best regards

Andreas

photo
0

Hello Andreas,

would you like your controller to be upgraded to the latest beta firmware which contains several bug fixes which are involving Fibaro devices as well?

Best regards,

Stefan

photo
0

Ok!

Von meinem iPhone gesendet und deshalb ganz kurz.

Grüße

Andreas Tecklenburg

photo
0

Hello Andreas,

try it again now. I'm awaiting your feedback.

Best regards,

Stefan

photo
0

Thank you.

Will try at weekend!

Have a good time!

Andreas

Von meinem iPhone gesendet und deshalb ganz kurz.

Grüße

photo
0

Hello,

also with new firmware same error. Inclusion ends after “Configure device” with same error.

Andreas

photo
0

Hello Andreas,

simply install the latest beta on the Zipabox of yours, which can be found in the controller settings menu on the Web UI, afterwards it should be working accordingly again.

Best regards,

Stefan

photo
1

It does still not work. Manufactor specific report not received. Newest Beta installed.

Von meinem iPhone gesendet und deshalb ganz kurz.

Grüße 

Andreas Tecklenburg

Am 04.07.2018 um 14:45 schrieb Zipato Support Portal <mailer@3plus.hr>: