Update Zipatile 1 for V3

tomu shared this idea 9 months ago
Completed

Hi,

when is it planned to release an update for Zipatile 1 to use V3 ?

I was in contact with the support regarding another issue mid of December and he stated that a "ague timeframe" is the week before Christmas. So, should be 4 weeks ago..

Without the update, Zipatile 1 is not working well with V3 (e.g. scenes are not sychronized to Zipatile)

Best Answer
photo

Greetings tomu,

Feel free to open a ticket if you'd like to migrate to the new platform, we can assist you if you run into any issues.

Regards

Ivan

Comments (6)

photo
1

No comment from Zipato?

photo
1

Is there no release plan available?

photo
1

Today I found out that there is a new app in App Repo of Zipatile. it´s called Zipatile Home (version 3.0.5).

After installation and start of the app, the loding screen looks like the new V3 app, but nothing happens. It´s haning at the loading screen. So, not usable at the moment...

photo
1

I've registred zipatile to my3.zipato.com, updated firmware to beta and the new Zipatile Home app started to work in my Zipatile 1

photo
1

Strange.. Anything else you did?

I just tested it again and it won't work.


Maybe I need to create a ticket for that.

photo
2

Greetings tomu,

Feel free to open a ticket if you'd like to migrate to the new platform, we can assist you if you run into any issues.

Regards

Ivan

photo
1

Hi Ivan,

I opened a ticket, but the suggestes solutin was to clear the cache of the app. That did not sovle the problem.

So, I´m still waiting for a solution.

photo
photo
1

Same here:

Unregistered from V2, registed serial at V3 website, downloaded v3 from app repo on Zipatile device and it hangs on load. (Tried clearing cache of v3 app)

Please advise...

photo
1

I have Web Interface for V3 working and the devices werde migrated. Yes, the rules are lost, übt can be recovered.

Now the Problem: i have unregistered my Zipa5ile and installiert the App. And the App is trying to Connection to the cloud and Nottingham happens

What is wring with that Ort what i have to do to get it working

photo
1

In such a case please open a ticket.

photo