This object is in archive! 

When <Scheduler> or <Scheduler>

Klaus G shared this idea 6 years ago
Completed

Today I experienced (after month without problem apart from a smal issue with amazon echo) the problem that the Zipabox restarted permanently. I opened a ticket and support found the problem within one our: I was told NOT TO USE TWO SCHEDULERS IN ONE WHEN RULE! That caused the cache to overflow. It was really new to me since the box ran for month with all those rules. So now I changed all rules with two schedulers in separate rules with only one scheduler. A bit of work but perhaps something to remember.


Here is an example: I disabled rule 11 and use 12 and 13 instead. But remember that you should not recycle schedulers! Always write them new from scratch! Same applies for send Message!


https://community.zipato.com/knowledge-base/article/how-to-copy-rules-in-rule-creator


Hope that helps you if you experience the same problem.


/KfwNDndpX3OEgsgAAAABJRU5ErkJggg==

Replies (4)

photo
2

Thanks for sharing Klaus!

photo
3

Same issue happened to me today (I've a rule with four scheduler working flawlessly from 2 years), and same solution proposed by support.


This evening I'll try to split my rule in pieces but seeing you hint "remember that you should not recycle schedulers" another things come to my mind: how "old" were your scheduler?


I'm asking this because if I can't reuse them (because reusing the same schedulers will reproduce the issue) maybe the underlyng problem is related to scheduler aging that progressively saturate cache ...