This object is in archive! 

Zipato door sensor - battery status

Oliver Schwab shared this question 7 years ago
Need Answer

Hi there,


I have three Zipato door sensor and all of them show low battery status although I have already exchanged the batteries (see attached file).

Is this or common bug or how can I solve this issue?


Regards,

Oliver

Replies (19)

photo
1

This should not be normal but wait for the next update from the sensor.

photo
1

Hmm - OK, but how is the update done? By updating the Zipabox with the next software version or is this done individualy?

photo
1

same issue here still the same after wake up

photo
2

I think the problem is somewhere else, becouse three days ago I have removed 4 motion sensors.

after rejoining them I did see all battery`s.

Now, after 24h all 4 battery status disappear.

photo
1

yeah why is that happining

photo
photo
3

Hi,


I am quite wondering why none of the Zipato Team is reacting on this issue.

It is a ZIPATO device which is not working to 100%.

I thought by purchasing Zipato devices, well knowing the main producer is a different Company, I can at least expect full support from the Zipabox as well a from the Zipato Team!


Regards,

Oliver

photo
1

I seem to have the same problem tried to change batteries and removed all sensors (3 doors)


added them again and voila! 100% battery BUT 10 minutes later 0% again :-(

should i change wakeup time to the lowest or what but then again how long does the batteries last with wakeup time set to 10 minutes instead of 1440 minutes (24 hours) ??

photo
2

Hi, dont change wakeup time. Simply raise a ticket with support and keep us posted how they did resolve your issue.

photo
2

same problem with schlage door lock. Replaced batteries yesterday,but still read battery low...


I don't see new events but the low battery event did not get reset.

photo
2

same problem with schlage door lock. Replaced batteries yesterday,but still read battery low...


I don't see new events but the low battery event did not get reset.

photo
2

I have the same problem with the ZIPATO door sensor: Battery status is shown as low.

Before I open a ticket I wait for an answer of Zipato here.

photo
1

Still waiting , still the same Problem. :-(

photo
2

Are your device working ? Or have you to re add them, and so the battery status will be high again ? I had to do this for my oregon devices, because they show low status , but, after I have changed the battery nothing changed in the UI, I had to re add them again to get them working

photo
1

I think, the battery status is not shown any more in the device manager. Instead Zipato included a Battery Alert. Should be ticked.

photo
1

The devices are working quite badly. There are often "Problems" reported - meaning the Connection has disappeard. In this case I have to re-add them again. At this case the battery Level is shown as "full" for some time, but after a while it gets back to "emtpy".

Battery Status is still shown in the device manager - also for other devices.

I'am quite unhappy with these Zipato device (I have three of them) as they are not realy reliable.

photo
1

You are right. My Door sensor shows 0% from the beginning. However it worked fine for weeks now.

photo
1

I also have an issue with the door sensor. It keeps getting into trouble even though it is about 4m from the zipabox without a wall in between. Must be an issue.

photo
1

Hi there,


iam using some old Vision Doos Sensors. They are added as Zipato Door Sensor, and i dont have any problems with them.

Battery Status is always ok, also i dont have any connection Problems....


regards Helle

photo
1

. If someone has "opened a ticket" and got a solution why can't I find the solution anywhere?

photo
1

Ìs there already a fix for this problem?

Leave a Comment
 
Attach a file