Doorbird Problems with new API

derHelle ww.zipabox.de shared this problem 15 months ago
Known

Hi there,

this problem still exists about 2 month. Doobird Relased a new API or did some changes.

Now when I trigger the Dooropener over Zipato, the Dooropener is opening the door every 1 second and don't stop!

I have to reset the Doorbird for that its stopping this!

When I trigger it with the Doorbird App, it works fine.

Please change the API .

regards Helle

Comments (15)

photo
1

I also have various issues with Doorbird ever since the beginning...The dooropener is perhaps the only thing that works as it should.

photo
1

new doorbird api is available, supports io controller relays too. URL schemes are also available Plus an API Operator for those who want to do custom api calls.

photo
1

Won't work with the 2101. Zipato acknowledges that. Got the word from them they are working on it. No timeframe thou.

photo
1

No the official Zipato integration wont, but if you wish to use the Doorbird API with HTTP or url commands it works fine. Zipato will need to update the integration with the new API, like you said, who knows how long that will be. Also they need to update the app on the Zipatile. To get around this, its best to delete the Doorbird app on Zipatile, use app extractor on an android phone to extract the newest version of Doorbird app, then copy across to Zipatile and install.

The newest app of Doorbird has Local connection mode which is very handy.

photo
1

Adrian can you walk me through this? Or point someplace online? Will this work via Ethernet wired connection? The connection quality is important for my client.

Very grateful

photo
photo
1

Any idea if Zipato will update this integration?

If not, please remove it from the select a network menu when adding devices. It is very confusing if it just keeps telling a user that it can not add the device once it is found and credentials are entered.

photo
1

Hi Adrian, we have many units working without problem, models D101 and D2101V. the trick is to enable onvif in the doorbird app so the device can be discovered, so the relays, button, and actions are included. and be used with the app and rules.

hope it helps.

photo
1

I have one at home it works for 2 months can't get it working anymore

Very disappointing From the zipato saying this will work.

photo
1

Hi Lars,

Have mine at the office and works without problems, been use in rules as shown in the attachment, I like the new API because now motion its adjusted. even have a rule that turns on the zipatile screen and app.

and another rule to open a zwave lock when pressing from doorbird app.

photo
1

That looks perfect. I will try to connect it again

photo
1

@marco, thanks but I realise this. If fact it was my response to anothers post of this very problem. But it seems now even this doesnt work. I have existing Doorbird products connected and working, but trying to add new ones now does not.

Sure I can use the Doorbird API, and have done so, but the major issue I have is the "automated" inclusion does not work, and as such should not be advertised or available to users to try. It only leads to consumer frustration.

Also just a note to those unaware, be sure to select use "LAN mode" in the Doorbird app settings if you have the Doorbird app open automatically on bell press. Otherwise you not be able to override this connection when remote to your network.

photo
1

Automated inclusion does not work for me either. I've tried everything. I opened a ticket. Hope Zipato can help. I totally agree. If it does not work, it should not be advertised as a supported device if it does not work.

photo
1

it doesnt work, support know, they read these pages all the time and have Doorbirds in the showroom to test with.

photo
1

Anyone had any news or response from support? Has the Doorbird integration been fixed yet, as I still cant use the add device method to auto include a Doorbird Intercom?

Or do I just give up on this entirely and use the Doorbird API again?

photo
1

Hi Adrian. It is strange. About 2 weeks ago I gone thought the standard procedure of adding doorbird 101. After adding I have verified that I have the right user name and password in the doorbird setting page.

After including the device all endpoints were working as expected. I have tested and it was fine.

photo