Firmware Version 1.3.60

Alex B. shared this question 7 months ago
Need Answer

Zipato released a new stable release version 1.3.60 a few days ago. There aren't any official release notes for this version.

Version 1.3.60 is a bug fix release for version 1.3.59. Release notes for this version you can find here.

Please share your findings about this release?

Comments (12)

photo
2

After the update, I can no longer control any devices, ZWNTUT finds all the devices, but they can no longer be controlled. The box flashes only green and blue, in the Livelog only entries of the weather station are available

photo
2

Yesterday I updated to version 1.3.60 on my Zipatile and everything went smooth. Communication and rules works like it should do. The only thing are weather stations is still offline.

The process of adding a new station is still the same as before and there is no place to select a service provider like yahoo etc.

photo
1

Have these and the other issues in other comments here been fixed in 1.3.61 ? I'm getting notified to upgrade from 1.3.13 to 1.3.61, but I only want to do that if the firmware at least is stable for some as I had always many issues with upgrades and 1.3.13 is running quite well for me...

Furthermore, where are the release notes for 1.3.61, what exactly has been changed in this release ?

photo
1

if you do not have any issue: don't upgrade. 1.360-1.3.61 have issues. Wait till everybody is happy (probably with a later release).

photo
1

I just updated to 1.3.61..

We will see what happen...

photo
1

I've upgraded as well, only issue I have so far is a motion sensor triggered light which doesnt work anymore. With 1.3.13 light was turned on when motion was triggered by the sensor and turned off again when the corresponding "no motion anymore" event happened which was about 5 min later (dont know the exact setting of my zwave sensor out of my head). With 1.3.61 the light is turned on when motion starts, but turned off again immediately afterwards. No other changes so I assume it has something to do with the update, however I dont have time to investigate this right now so will live for it for now.

photo
photo
1

9e4e97ddbb9a71013a33bf3a89b32faa

"Please upgrade" but no release note...

@Zipato : why not always add a release note to Firmware Upgrade Announcements when you release an update ?

photo
2

Because communication with their customers is just something that Zipato doesnt do... Try to find any of the release notes for old non-beta firmware in this group, it is impossible. Try to find any reliable statement about bug fixes or new releases here on this forum, impossible as well - You will find tons of "announcements" of Zipato employees here in the form of "will be released end of next month" or such, just to find tons of remarks from customers right below with comments like "date has passed, no release yet, what is the new estimate" which again are either answered in the same way or just ignored. I still do like the potential behind Zipato and I dont want to "bury" my investment which is why I am still here, but in fact I feel I should have moved to some other system already ages ago only due to this complete ignorance of customers.

photo
1

all those 0.9.xxx are beta releases or such, ages old. the 1.3.60 is the only "official" release in that folder, the question here was about 1.3.61 instead. In my case I was updating from 1.3.13 to 1.3.61. where are ALL the release notes for those intermediate releases between these two, not to mention 1.3.61 itself ?

photo
1

1.3.61 = 1.3.60 + virtual weather station updates (sunset / sunrise usage in scheduler)

photo
1

Is that a guess or official information from a Zipato employee ? If the latter, where can I find that official statement ? How about all those issues that have been reported by users with 1.3.60, have these been fixed in 1.3.61 as well ? As I said, Zipato is completely ignoring its customers and their communication is the worst I have ever seen from a company...

photo
photo
1

After the message "new update" came the indication that an error has occurred. Since then the Zipabox is in offline mode. What can I do now?

photo
1

Good evening,If Zipabox 2, follow this link. I had the same problem and I opened a ticket. The answer was this solution.

https://community.zipato.com/topic/zipabox2-offline-led-fla-greenshes-very-fast

Best regards

photo
1

Good morning, no, I guess I have the first version of Zipabox. Is there also a solution / manual for this?Greetings Tom

photo
1

Hello,


Try this procedure to return to the backup firmware (1.3.13)

https://www.youtube.com/watch?v=92jUQXJMxrU

Best regards

photo
1

Thanks for your tip. I will try the hard reset. Are all settings and rules deleted? Do I have to book the backup function in advance? Oh, in the user interface Zipato shows me the FW 1.3.13.

photo
1

Hello, Same problem (all zwave devices down (no communication))have you some news about a solution(zipabox 1)?

photo
1

I still have problems with schedulers not working. My Sunset-Sunrise schedules do not work at all and some of the fixed time schedules are missed. Why do we keep on having problems twice a year when daytime saving is changed? These kind of problems will keep me from buying any more Zipato products.

photo
1

somebody have problem with new firmware?