Paramètre AUTO OFF "disable" impossible.

LAURENT Vincent shared this problem 8 years ago
Solved

Hello,I come to you to see if my problem is repairable.

I made the inclusion of my FGS221 V2.1, and I try to put parameters on 6.7 AUTO OFF on "Disable". The updates are done, and I synchronise the "Dashbord." Anything done, I still have my relays are timed (with the associated value between 0.01 and 2.54).

On the other hand when I change other settings, they take effect.

Is that the V2.1 integration has been carried out alongside the programmers Zipabox?

Comments (9)

photo
1

Sorry, i have the same problem. Snif. Whether "Disable" or "Enable" in AUTO OFF MANUAL OVERRIDE, my 2 relay are timed.

I deleted my module, and add next. In the new state, relays are ok, but the two buttons must used like monostable function. Or i would like to use it in bistable fonction. So i have to change parameters AUTO OFF TIME RELAY (1 AND 2) else impossible to save.

Have you an other solution to me?

photo
1

Up. I saw a change in the configuration panel of all my devices, today. There is "rediscover device" added. What's its role? Could it solve the "AUTO OFF" problem?

photo
1

+1 same issue for me. I re-apply descriptor save synchronize etc etc.

It was working before but to put description to my module I had to change the auto off value from 0 to 0.01 and it breaks.

Damned just to have a description I have 1 module unusable :(

photo
1

SNIFFF, even with the update 0.9.7.1, it still does not work..; when please?

photo
1

Ok it's very clear, and it was important to know that.Thanks.

Now the problem, it's about the AUTO OFF TIME RELAY 1, and 2. My aim, i want just change the SWITCH TYPE to "bistable". And when i click on update button , it's impossible because the "0" value in AUTO OFF TIME RELAY is not allowed, i have to put value different of zero...what do you think?

photo
1

Same as Vincent, 0 is not allowed in both relay boxes as on image here

photo
1

For me :

The two inputs are configured in auto off after 1s and Auto-Off_Override is enabled

The operation of both relays is correct, but in the control panel (browser or Iphone App Zipato), symbol of the relay 2 remains on while the relay is returned to the OFF state

It is only the representation of the state of relay 2 has a problem

photo
1

Thanks, but i have do that before. The problem is still here.

photo
1

Just a word : "Stupid boy i am"

I just move my zipabox away from my module and I had to include it again to be sure.

Well it works now!

Thank you all for your help.