This object is in archive! 

Range issue with 433mhz.

krister ekberg shared this problem 8 years ago
Known

After having some initial problems with adding nexa units I narowed the issue down to a range problem.


If I have the Nexa plugs (pbr-2300 and the supported Nexa EYCR-2300 plugg) within 3m of the zipato box it works just fine, I can add the pluggs, turn on and off. But if the pluggs are more than 4 m away from the box it does not work.


This is in clear line of sight, with walls between the pluggs and the zipato box the range is even less.


Much appreciated if you could help me understand what the issue is and how to rectify it.


- Krister

Replies (3)

photo
1

Hi Krister,


Concerning 433 MHz there should be not a problem for range. At home I operate some Coco devices in a range 0f +/- 20 meters with 2 walls and they work just fine.

So to speak this must be a problem with either your plugs or the box.

I think that the problem is in your box (firmware or module) because 1 plug can be in error but two? I doubt that.

So I would suggest that you create a ticket at http://support.zipato.com. Maybe they can see wat is going on.

photo
1

Hi Krister,


A couple of months i had the same problem and my 433mhz has been replaced by Zipato trought the reseller.


Just create a support ticket with Zipato.


Response from Zipato after i did all kinds off test:


Hi Maarten,There's a possibility that the wrong antenna was packaged with the module, or some other failure in PCB assembly (first batch wasn't tested for range). Since there's no easy way of finding out, it's best you contact your supplier to replace the module for a new one.Thanks,Tomwww.zipato.com

photo
2

John, Thanks again for your suggestions! Much appreciated that you are taking your time with my issues.


Slashroot & John, I suspected an issue with the hardware aswell.


So this morning I was going to show my fiancée that it didn't work, but all of the sudden it worked.


I can't explain it but now it works everywhere in the house and I can add almost all my old nexa pluggs aswell!


What I did was to move the zipabox to a higher location and reseat the antennas, even though this didn't work for me yesterday evening I think there must have been something with the antennas.


Now I'm a happy Camper again and I will start to explore the capabilities of the box!

Leave a Comment
 
Attach a file