This object is in archive! 

rules doesn't work

christophe Perez shared this problem 9 years ago
Solved

hi i have a problem with rules.

my rules do not trigger...

on the dashboard swith on/off run normaly.

Best Answer
photo

New version is deployed and all problems should be fixed now.

Replies (14)

photo
3

Same problem with sheduler and "time of now betwen time and time"never work.

photo
1

Hello ChrisDalo, did you pressed "synchronise rules" button after creation of the rules?

photo
1

Yes, i press "synchronise rules" and i try a lot of other things "synchronise" on dashboard, "reset" on Zipabox switch, use "time of now betwen time and time".

No actions start whem the hour come. Milan has my acces codes, you can see on my box.

The rule with HTTP to send a push via "Pushingbox" do not work too.

But i progress with ZXT120. It works better, however i can't start and stop the AC, but regulation works.

photo
1

ChrisDalo wrote:

Yes, i press "synchronise rules" and i try a lot of other things "synchronise" on dashboard, "reset" on Zipabox switch, use "time of now betwen time and time".

No actions start whem the hour come. Milan has my acces codes, you can see on my box.

The rule with HTTP to send a push via "Pushingbox" do not work too.

But i progress with ZXT120. It works better, however i can't start and stop the AC, but regulation works.

Regarding the ZXT120, when you are using it within thermostat widget, you can't use it to turn on/off climate. It only want to act as thermostat for itself so we are sending it "set point" temperature which it than resend to the air condition. This way air conditioner usage is being optimised.

On the other side, if you want to turn the climate on/off, you should use ZXT120 within a lights and power widget or rule creator, but before you need to learn a codes for ON/OFF.


Also, there are some changes with new series of Remotec ZXT120, learned codes it is presenting different, but this I will check at Monday...

photo
1

ChrisDalo wrote:

Yes, i press "synchronise rules" and i try a lot of other things "synchronise" on dashboard, "reset" on Zipabox switch, use "time of now betwen time and time".

No actions start whem the hour come. Milan has my acces codes, you can see on my box.

The rule with HTTP to send a push via "Pushingbox" do not work too.

Same problem too, reset, or synchronise dashboard and synchronize rules...

it's a very high problem, nothing run at the time.

i test this week with a motion sensor for run a rule...

photo
2

There was an issue with compiling of the rules, please check if it works now.

photo
1

hi,

the rule of the time works fine now


i'am happy.

Ch.

photo
1

hum it's not ok again.

today doesn't work again...

that's going on with the rules?

photo
1

For me always ok.

Don't forget to "synchronise rules" and ""synchronise" after on dashboard

photo
1

yes i synchronise rules and synchronise box on a dashbord

but the rules do not trigger...

it's big problem...:(

photo
1

christophe Perez wrote:

yes i synchronise rules and synchronise box on a dashbord

but the rules do not trigger...

it's big problem...:(

Same problem for me with the same rule..

photo
1

For me, all the rules're working.

I made rules with Scheduler, Counter, HTTP request (PushingBox), Increase Variable.

I don't have any problemes.

photo
1

New version is deployed and all problems should be fixed now.

photo
1

it's ok, I had a problem with a module

all run now.

Leave a Comment
 
Attach a file