This object is in archive! 

Z-Wave device inclusion timed out

Erik S. shared this problem 3 years ago
Known

Hi,


I often have problem including new devices to my box. I just tried to include a Fibaro Dimmer 2 (v. 3.3). I excluded the device successfully, and the inclusion process detected my device, but it timed out.


Sometimes, the device appears in the device manager after a failed inclusion, sometimes it don't. What's the cause of this? The device inclusion process seems very unstable.


9fa0ce3a4b47e7c0154ac8bc869bb925

I have two questions:

1. Does anyone else have these kind of errors?

2. If the wizard says the process failed, but the device is visible on the device manager. Is the device in an "unsupported/unstable" configuration, meaning that I should readd the device?


Best regards,

Erik

Comments (2)

photo
1

added a device but cant find it, getting storage busy and strange timeouts.

i asume the servers have problem again

photo
1

Had the same problem today, trying to add a fibaro wall plug. Added one like one month ago without any problems. Today it failed every time it was configuring the device.

Tried two times from my computer, then one time from my phone, then restarted my zipato box and syncroniced it. Tried two more times now with the plug moved right next to the zipabox, same problem. Had lunch and tried two more times from my computer and the plug moved to the original spot. Second time it worked.