Zipato cloud down again?

Ádám Marácz shared this problem 9 months ago
Solved

Application is currently down for maintenance

We will be back in a couple of minutes. Thanks for your patience.

Mobile app, my.zipato.com and cloud APIs are down since around 7 AM CET.

Comments (25)

photo
1

Same for me...

photo
1

Same here

photo
1

New iOS app on the way? Sorry, a Little joke:-D

photo
1

Probably the modification they were planning on the web ui as mentioned by Sebastian in the other post. https://community.zipato.com/topic/weather-station-doesnt-work_1

photo
1

cloud is online again since 10:25am

photo
1

This error has also occurred with me. I have also faced the issue of deletion of the data. Shall I contact Data Recovery Dubai for the getting back of the data?

photo
1

Hi

Mobile application dead.....

photo
1

No, it works

photo
1

Here everything works also.

Android App & synchronisation of zipabox with cloud. No problem.

photo
1

I also have issues with Android app. All z-wave devices show off even if they are on. But I can control them.

photo
1

I have to apologise. You are right. I didn't notice this because I could control everything. Also the alarm.

All devices show off and for instance RGB lamps show 0% but are at 70% by rule. And working for the moment......

Strange behaviour. I never encountered this (or never noticed it :-) )

photo
1

Experiencing the same. All lights in my app and web UI are at 0% but all the lights are on. Rules and scene's aren't working. I can only switch some lights off by unplugging. I'm getting so fed up with this system.

photo
1

Sync fails for me now

photo
2

Everything fails for me, devices won't get updated in the web UI and app, scene's don't work anymore. Alarm went of when arming, lights are blinking. It's like a fucking lunatic house here ...

photo
1

I know the feeling, hard to convince family to keep using Zipato. Girlfriend is furious.

photo
1

Controll center: only loading application screen forever

Android application: no live data from yesterday ~19:00, no scene is running, I cannot controll my devices

photo
1

It went down again, around 17:10 CET.

photo
1

same here

photo
1

Same here also

photo
1

All my local rules execute normally but there is no sensor data/event history. Alarm is same status as yesterday - zones not ready - and when trying to activate: "service is not available, try later...". Interesting though that I can activate actuators via Web GUI on one Zipatile but cannot access the other as "service is not available...".

Let's hope that a fresh reboot (or whatever) of their backend solves these issues as the service has been especially shaky during the past couple of weeks (e.g syncing rules, alarm zones etc). I'm, seriously considering looking at competitive brands not having cloud dependencies.

photo
1

not working @brussels

I'm also, seriously considering looking at competitive brands not having cloud dependencies...

photo
1

Probably some reboot thing. At this moment everything seems to be ok. Event history and sensor data are shown for my ZP2 and Web Gui.

photo
1

Now it's working on Chrome & Firefox ! But is not working on Safari !

photo
1

Not for me - Multiboxes still don't load and the Alarm is "service is not available", no sensory history will load. Condition unchanged.

photo
1

Nothing works here.. So tired of this..

photo
1

No working with safari and with app.....

photo
1

I am a very early adopter of Zipato. Issues with Zipato Cloud is a regular problem. But the biggest problem is not there :

- I asked several time the Zipato team to provide details on the "High Availability" solutions they implemented in their infrastructure. I could not get any answer, I was banned from this forum, and my threads removed.

- Zipato team claims 24/7 cloud availability and obvioulsy we observe that this level of availability if not met.

- As clients, we deserve to know which solution is implemented by zipato to reach 24/7 cloud availability. The fact that Zipato team never answered is not acceptable.

photo
1

Same here - OFFLINE

photo
1

Cloud services went online again at 20:47 CET. Everything seems now to work as expected including event history, remote access on both Web & Android as well as Alarm partition Arm/Disarm.

photo
1

This topic is very old and cloud issues are not related to each other. We will open a new one for each particular issue.

Comments have been locked on this page!