This object is in archive! 

Can not add Nexa Wall pluggs to Zipabox

krister ekberg shared this problem 8 years ago
Not a Problem

I'm trying to add different Nexa/proove wall pluggs to the zipabox but i'm unsuccsefull.


I managed to add a PBR-2300 once as coco AC-1000 after a suggestion from one of your techs, but after moving the plug to a different wall socket it stoped working.


So since there is virtually _no_ Documentation on the adding of devices process I have to just rely on trial and error.


So here is what i do:


Unplock the wall plugg.

Click on Add device and select coco AC-1000 and click on join.

Plug in the wall plug and click on continue.


Now after half a sec the web interface says Device joined & device saved. My wall plug has not clicked on and off as it is supposed to when you get it connected to a remote.


So either your way of handling nexa devices are just plain wrong or my zipabox is in someway broken, either way I need some help.

Replies (2)

photo
1

Have you tried to erase the memory of your plug? Put the device in learning mode and press all of on your remote.

photo
1

John, thanks for the suggestion and yes I have.


Between each time I tried to add it to the zipabox I erased the memory, I have tested to control it again with a nexa remote to make sure the plug works. After erasing the memory I also test that the nexa remote is not able to controll the deivce, making sure that the memory is erased.

Replies have been locked on this page!