IKEA Tradfri bulbs - RGB does not work

Maria Schulz shared this problem 12 months ago
Known

Dear everyone,

I purchased two different IKEA TRADFRI bulbs to use them with my Zipato Zipabox (Firmware up to date, 1.3.13).


After a factory reset of the the bulbs, both of them were detected and correctly added by my Zipabox - so far, so good. One of the bulbs (980 lm, LED1545G12) works perfectly fine, including dimming and change of color temperature.

However, the other one is a RGB bulb (600 lm, LED1624G9), and for this one, only the dimmer works. I cannot change the color temperature, and although the apps show RGB mode, changing color shows no effect.

I've already removed the device, did another reset and re-added it - no effect. Could anyone help me to include this incredibly cheap and neat bulb?

Thanks in advance!

Comments (10)

photo
3

I have the same Problem, has anybody a Solution? Bulb work and dimming also. It doesnt work the Temperature and RGB-Modes without any Effect.

photo
3

Same problem here!

photo
3

Same for me!

photo
2

I have the same problem, does anyone have a solution for this?

photo
2

Same Problem

photo
2

Is someone working on this Problem?

photo
1

If someone is still having problems with IKEA RGB Bulbs and wishes them to work properly, I might be able to investigate it a little remotely, so you can send me your Zipato controller serial number at zcerovski@3plus.hr


Zipato/Željko

photo
2

I have the Tradfri Bulp RGB for a long time. The RGB never worked for me. Today I tried to change RBG again, and, oh wonder oh wonder, it really works.


Greetings Stefan

photo
1

@Stefan

hey, that sounds interesting. I'll gie it a try later... by now I just returned all rgb bulbs, too bad.

photo
1

Yes, I also connected my RGB Trådfri today and it worked! No word from Zipato but something positive has happend :-) //H