This object is in archive! 

Keyfob does not work after upgrade to 0.995

Wojtek T shared this problem 8 years ago
Known

Hi,

2 of my Aeon multi button key fobs stopped working after upgrading zipabox to 0.995.

Any idea?

Best Answer
photo

Rules were not getting actions.

Fixed in 0.9.996.

Replies (10)

photo
1

Same for me, and other rules too.

Each upgrades, same problems.

photo
1

It's not the rules the problem.

There's no events with keyfob and with the second input of module (fibaro FGS or FGD) that i use for other device command.

photo
1

Yesterday. after upgrade all system work very well, but from yesterday evening after 10 pm all devices doesn't work!!!

photo
1

Well after some testing at this place devices and switches are working. However rules are not fired. I have some rules in a timescheduler they simply do not work. And a rule that is fired after i press a button on a remote they does not work.

photo
1

Rules were not getting actions.

Fixed in 0.9.996.

photo
1

Ok, After applying firmware update 0.9.996 everything is ok her.

photo
1

Yes, better now.


Check your upgrade before publish, please.


Merry Chrismas everybody

photo
1

With new firmware 0.9.996, I have the same problem ...

photo
1

ZAPPA MASSIMO wrote:

With new firmware 0.9.996, I have the same problem ...
I have deleted all devices ... and it's impossible to install again (before I have removed them as procedure)
Could you help me, please?

photo
1

Thanks Darko,

All working well now ;)

Leave a Comment
 
Attach a file